Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

5.1 Signature updates fail to deploy from VMS 2.3

Hello,

One of the many problems we have had with our recent upgrade to VMS 2.3/IPS 5.1 is now we are unable to push out signature updates to the 5.1 senors (The updates to 4.x work fine). The error we are getting seems to be related to VMS:

Local MC: Upgrade

A sensor update for version IPSv5 Signature update; S215.0 requires 5.0(1) has started.

The update for version IPSv5 Signature update; S215.0 requires 5.0(1) terminated due to an exception, some sensors may not have been updated.

Synchronization message to Tomcat sent successfully.

My questions is, is this an issue with VMS or is this related to the overall problems with 5.1 on the sensors?

-Patrick

3 REPLIES
Silver

Re: 5.1 Signature updates fail to deploy from VMS 2.3

If one of the sensor has a problem, the whole process of signature updating terminates. Sometimes when updating a group of sensors, one of the signature updates will fail. This can happen if the password entered is incorrect or the sensor is down. When this happens, a flag is set and no more signature updates is allowed. The only way to clear this flag is to reset the system.

New Member

Re: 5.1 Signature updates fail to deploy from VMS 2.3

I had a similar issue. I suspect the issue is with IPS MC. Quick question.... if you click on the devices tab and look toward the bottom of the screen it tells you the latest sig for each version i.e. 4.x and 5.x. What does yours say for version 5.x?

I had your same symptoms and under 5.x is said something like no signatures or no updates.

I had upgraded from IPS MC 2.1 to 2.2 and something did not go well during the upgrade. I uninstalled IPS MC and reinstalled 2.2 with a fresh database and now all is working well.

TAC had no idea what the issue was.

M

New Member

Re: 5.1 Signature updates fail to deploy from VMS 2.3

Hi Patrick,

Have you upgraded your IDS MC 2.1 to IPS MC 2.2? If you have then I suspect the issues are the IPS MC 2.2.

Since upgrading my VMS IDS MC 2.1 to IPS MC 2.2 I can no longer deploy signature updates or add new sensor (sound familiar)

A TAC case was raise, indications from the developer/TAC is that this is a coding issue. The developer will be connecting to my VMS to investigate further to determine the root cause.

My advise is log a TAC case. A lot of people are experincing problems with v5.x, the TAC cases that are raise the more likely Cisco will prioritise and investigate the problems.

161
Views
0
Helpful
3
Replies