Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Accessing IPS managment interface

Cant access IPS module from asdm. tried both java versions of 6 and 7 same error.

 

Error connecting to sensor. Error Loading Sensor.

 

It would be nice if there was more details on the error. Insights? I can ping the IPS module from the ASA and my PC. I can also register it in IME but cant access it via asdm which I need to for the updating of the IPS signatures.

 

2 REPLIES
VIP Purple

Have you added the IPS-IP to

Have you added the IPS-IP to the trusted site-list under control-plane -> Java -> Security (on Java 7)? That is probably needed if you installed an actual Java JRE.

--
Don't stop after you've improved your network! Improve the world by lending money to the working poor: http://www.kiva.org/invitedby/karsteni
New Member

I have added the IPS ip to

I have added the IPS ip to the list, even though you don't access it directly, it essentially is connected to on behalf of ASDM which works fine. I have tried versions 6, 7, and 8 with no luck. I have also accessed asdm through straight IE and still cannot access the IPS module area of asdm. Cisco IME can see and shows connected so the network connectivity is working.

92
Views
0
Helpful
2
Replies