Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

AIP-SSM-10 / ASA5520 reimaging KO

Hello,

We tried to upgrade our running AIP-SSM-10 to latest IPS-K9-7.0-2-E4.pkg, we got an error during upgrade. Afterward, IPS was in unreachable state. We tried several commands (reload / reset ...). No way, still KO. We decided to reimage the SSM module with the ASA command as follow:

FWNAME# hw-module module 1 recover configure (config re imaging)
FWNAME# debug module-boot (debug)
FWNAME# hw-module module 1 recover configure

Slot-1 690> !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Slot-1 691> !!!!
Slot-1 692> Received 29510002 bytes
Slot-1 693> Launching TFTP Image...

....

Lauching image doesn't start (no boot). AIP SSM remains in "lauching tfpt image state", when launching "sh module 1 details" command on ASA,  we get "Status:Unresponsive" ....

Any idee waht going wrong?

Regards.

5 REPLIES
Cisco Employee

Re: AIP-SSM-10 / ASA5520 reimaging KO

If it's in unresponsive state, issue this command: hw-module module reset

Wait for a while for it to boot up. It might take a while. If it still doesn't come up, I would suggest open a Cisco TAC case.

New Member

Re: AIP-SSM-10 / ASA5520 reimaging KO

Hello,

It didn't fix the problem, it was first in init mode and now still "unresponsive" mode.

Any other suggestion before opening a TAC?

Regards.

Cisco Employee

Re: AIP-SSM-10 / ASA5520 reimaging KO

Reset it one more time - hw-module module 1 reset

Don't enter any other command after reseting it. Did it go from Init to Unresponsive by itself? If it does, you might need to have the module RMA.

New Member

Re: AIP-SSM-10 / ASA5520 reimaging KO

Hello,

When lauching hw-module module 1 reset, first state Init status, afterwards, Unresponsive status

Do you think ASA-SSM-10 is "dead"? Or is it an ASA problem?

regards.

----

FWNAME# sh module 1 details
Getting details from the Service Module, please wait...
Unable to read details from slot 1
ASA 5500 Series Security Services Module-10
Model:              ASA-SSM-10
Hardware version:   1.0
Serial Number:      ...........
Firmware version:   1.0(11)2
Software version:  
MAC Address Range:  ............
Data plane Status:  Not Applicable
Status:             Init

FWNAME# sh module 1 details
Getting details from the Service Module, please wait...
Unable to read details from slot 1
ASA 5500 Series Security Services Module-10
Model:              ASA-SSM-10
Hardware version:   1.0
Serial Number:      .......................

Firmware version:   1.0(11)2

Software version: 

MAC Address Range:  .....................

Data plane Status:  Not Applicable

Status:             Unresponsive

Cisco Employee

Re: AIP-SSM-10 / ASA5520 reimaging KO

Seems like the module is dead. Get the module RMA.

Definitely don't think it is an ASA issue.

2130
Views
0
Helpful
5
Replies