Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
Community Member

AIP-SSM-10 upgrade question

I have an AIP-SSM-10 (IPS-K9-6.0-5-E2) running inside an ASA (Active/Standby failover mode). I tried to put on a signature update today (Release S447,first time) and it indicated I needed engine lvl 3 in order to put the signature update on and i'm currently at lvl 2.

Here is my question, what versions can i upgrade to? Am I stuck with the engine level 2 releases when using the AIP-SSM or can i upgrade on up to the next major release of 7.0(2)E3. And is this really a good idea or not. What would you suggest?

Also, I would assume that I would need to install the .pkg file of the release. Is this right?

Thanks in advance!

1 ACCEPTED SOLUTION

Accepted Solutions
Gold

Re: AIP-SSM-10 upgrade question

You can upgrade to the 6.0(5)E3, 6.0(6)E3 or any of the 7.0(x)E3 images. You want the .pkg file.

Get on the sensor CLI:

conf t

upgrade ftp://user:password@/upgradefilename.pkg

When the sensor complaines about the upgrade, just tell it "yes" to proceed anyway. It's a known bug, don't believe the CLI.

2 REPLIES
Gold

Re: AIP-SSM-10 upgrade question

You can upgrade to the 6.0(5)E3, 6.0(6)E3 or any of the 7.0(x)E3 images. You want the .pkg file.

Get on the sensor CLI:

conf t

upgrade ftp://user:password@/upgradefilename.pkg

When the sensor complaines about the upgrade, just tell it "yes" to proceed anyway. It's a known bug, don't believe the CLI.

Community Member

Re: AIP-SSM-10 upgrade question

Thank you for the quick response. I will try this tomorrow and see what I come up with and let you know.

455
Views
0
Helpful
2
Replies
CreatePlease to create content