Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

AIP-SSM-20 - Cannot upgrade software on the sensor Denied Access

Hi!.

We have this error message since Signature update 422 when we try to update from ftp local server with command:

ftp://anonymous@192.168.1.125/IPS-sig-S423-req-E3.pkg

FTP server is from Windows XP IIS, and worked fine from signatura version 407 to signature version 421.

Tha anonymous access to this FTP server and the signature file is working fine from other PCs and hardwares.

We have to upgrade from "Update is Located on this client" ->Local File Path

Any ideas?

Thanks in advance!

3 REPLIES
Silver

Re: AIP-SSM-20 - Cannot upgrade software on the sensor Denied Ac

Give me the error message which you are receiving. If you are receiving the error message below:

"Error: AnalysisEngine is not running. Please reset box and attempt upgrade again" then you must get AnalysisEngine running before trying to upgrade again. This error is often caused by a defect in the currently running version. Try rebooting the sensor, and after reboot, run setup and remove the interfaces from the virtual sensor vs0. When it is not monitoring traffic, AnalysisEngine usually stays up and running. You can upgrade to 6.0 at this time. After the upgrade to 6.0, add the interfaces back to the virtual sensor vs0 using the setup command.

The URL below explains about software upgrade of your sensor from 5.x to 6.0:

http://www.cisco.com/en/US/docs/security/ips/6.0/configuration/guide/cli/cliTS.html#wp1010274

New Member

Re: AIP-SSM-20 - Cannot upgrade software on the sensor Denied Ac

Sensor is running 7.0(1)E3 firmware

Booth AIM-IPS were rebooted and tried again.

I get this error:

Continue with upgrade? []: yes

Error: execUpgradeSoftware : IPS-sig-S425-req-E3.pkg: Acceso denegado.

(Denied Access)

Upgrading from Cisco Ips Manager, works from the same location and file with "Update is located on this client" Option ....

New Member

Re: AIP-SSM-20 - Cannot upgrade software on the sensor Denied Ac

May be you are working from user account which has not admin rights?

921
Views
0
Helpful
3
Replies
CreatePlease to create content