Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
Community Member

AIP-SSM Module not initializing

Just installed a new AIP-SSM-20 module on my Cisco 5510 ASA.  Have logged into the module, but am not able to get it to initialize.

Here is what I am seeing:

asa# sho module 1    

Mod  Card Type                                    Model              Serial No.

---- -------------------------------------------- ------------------ -----------

   1 ASA 5500 Series Security Services Module-20  ASA-SSM-20         JAF1211AADE

Mod  MAC Address Range                 Hw Version   Fw Version   Sw Version    

---- --------------------------------- ------------ ------------ ---------------

   1 001e.f762.db1c to 001e.f762.db1c  1.0          1.0(11)2    

Mod  SSM Application Name           Status           SSM Application Version

---- ------------------------------ ---------------- --------------------------

Mod  Status             Data Plane Status     Compatibility

---- ------------------ --------------------- -------------

   1 Unresponsive       Not Applicable       

Try as I might using the commands "hw-module module 1 recover configure" and  "hw-module module 1 recover boot" and specifying the correct IP address internal to our network and pointing it to a TFTP server, I cannot get the following image:

     IPS-SSM_20-K9-sys-1.1-a-7.0-6-E4.img

to upload or take on the SSM module.

I have followed the following URLs and their suggestions, but am not having any luck initializing the module.

http://www.cisco.com/en/US/docs/security/ips/5.0/configuration/guide/cli/cliimage.html#wp1032373

http://www.cisco.com/en/US/docs/security/ips/6.0/installation/guide/hwSSM.html

http://www.cisco.com/en/US/docs/security/ips/6.0/installation/guide/hwInit.html#wpxref99903

Any suggestions to get this module up and running?

Thanks in advance.

Kerry

4 REPLIES
Community Member

AIP-SSM Module not initializing

Hi Kerry,

The module is in the Unresponsive state.

Try to reset the module using command 'hw-module module 1 reset'.

If the module is still unresponsive, reseat the module.

Please note, this module is not hot swappable, hence you will have to power down the ASA to reseat it.

If inspite of reseating, the module is unresponsive, you either have a faulty SSM module or a faulty ASA.

If you have another SSM module, try to install it on this ASA, if that module comes Up, then you have a faulty SSM module, if the other module still does not come up, you have a faulty ASA.

Let me know how it goes.

P.S.: Please mark this thread as answered if you feel your query is resolved. Do rate helpful posts.

Regards,

Sooraj

Community Member

AIP-SSM Module not initializing

Thanks for the reply.  I have performed the reset command numerous times. I know the nmodule is NOT hot swappable and had to shut down the firewall to install it.  The module is NOT faulty and the firewall is also NOT faulty.

I have tried also the recover, shutdown, reload and every other possible combination. Just wondering if I missed something or if there is a syntax option I was unaware of.

Also, based on what I posted should I be seeing the Software Version listed?  Is it possible the module was shipped without software and in order for it to load it needs the software loaded?  Any other instructions available to explain how to load the software?

I will attempt to reseat the module later this evening after hours as that appears to be the only other alternative at this time.

Kerry

Community Member

AIP-SSM Module not initializing

Hi Kerry,

You have not missed any commands.

You will not be able to see the software version if the module is not intialized and booted up completely, neither will you be able to load software. Reseat the module and we will see how it goes.

Regards,

Sooraj

AIP-SSM Module not initializing

Try to reset the AIP-SSM module

If this options do not correct the issue, it would be best to open a service request with TAC to allow further troubleshooting to occur.

526
Views
0
Helpful
4
Replies
CreatePlease to create content