Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

AIP-SSM reimage - Recover never completes, AIP unresponsive

-----

Update:

I unregister/register to that course again and now the AIP-SSM is "UP". But please tell me what to do to solve it as the client I mention has the same problem. Thanks.

-----

I need your help please.

I have the same problem in one client, and also in the Cisco Lab exercise: "Initializing the Cisco ASA AIP SSM" (http://cisco.partnerelearning.com/peclms/lang-en/management/LMS_TrainLedInfo.asp?UserMode=0&LEDefId=21955)

The AIP-SSM status remains in: Recover State, and "Data plane Status: Not Applicable" (see below)

What am I missing? I finished that lab once without any problem, everything was "Up", and now I get the same error as on the client I tell you, so I assume it can't be a hardware problem.

Additional info:

----------------------------------

ASA# show module 1 detail

Getting details from the Service Module, please wait...

Unable to read details from slot 1

ASA 5500 Series Security Services Module-10

Model: ASA-SSM-10

Hardware version: 1.0

Serial Number: JAF11063081

Firmware version: 1.0(11)2

Software version:

MAC Address Range: 0019.e8c9.8297 to 0019.e8c9.8297

Data plane Status: Not Applicable

Status: Unresponsive

ASA# session 1

Opening command session with slot 1.

Card in slot 1 did not respond to session request.

ASA#

----------------------------------

I tried with shutdown, reset, reload and recover, but the module keeps in Status: "Recover" after that.

The image passed completely:

---------

Slot-1 94> !!!!!!!!!!!!!!!!!!!!!!!!!

Slot-1 95> Received 25334787 bytes

Slot-1 96> Launching TFTP Image...

Slot-1 97> Cisco Systems ROMMON Version (1.0(11)2) #0: Thu Jan 26 10:43:08 PST 2006

Slot-1 98> Platform ASA-SSM-10

Slot-1 99> Launching BootLoader...

---------

Help please. I have no way to see the logs (# debug module-boot) via console at that client :(, terminal monitor doesnt work. I am now testing at the CiscoLab.

This is a nightmare :(

Thanks for the help.

3 REPLIES
New Member

Re: AIP-SSM reimage - Recover never completes, AIP unresponsive

I solved it!!

The problem was connectivity :S and who knows, maybe the hw-module module 1 ...etc.. sequence.

Solved the client issue :c). The Cisco Lab I commented had probably some connectivity errors maybe.

Regards :)

New Member

Re: AIP-SSM reimage - Recover never completes, AIP unresponsive

Martin,

I am facing the same problem reimaging the AIP-SSM. Can you share the details of how you solved it?

Thanks.

New Member

Re: AIP-SSM reimage - Recover never completes, AIP unresponsive

Dear all,

U are correct, It is connectivity issue. Myself i face the same problem. While upgrading from 5.1(6)E to latest. so I revert back to default IOS whcih is 5.1(6)E.

After enter the command "BOOT" just wait approximate 20 minutes to 30 minutes. (dont disconnect connectvity) we can see it boot twice, to Normal state.

thanks & regards.

636
Views
0
Helpful
3
Replies