Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ASDM not Connecting to IPS Version 6.0(4)E

Hello,

I can't seem to get the ASDM to connect and display the IPS (ASA-SSM-10). I continue to get the "error loading module" when trying to connect via the ASDM. The command and control interface (G 0/0) is connected to the local net and is pingable fromm the ASA. I also have no problem sessioning into the IPS via the ASA CLI, and the acls in the IPS are establishe to permit the proper source networks to connect. I've seen reference to this problem while using version 5.x, but the IPS 6.x was supposed to fix. ANy help is truely appreciated.

Thanks

3 REPLIES
Anonymous
N/A

Re: ASDM not Connecting to IPS Version 6.0(4)E

You may be hitting these bugs:CSCei39245,CSCeh25033

New Member

Re: ASDM not Connecting to IPS Version 6.0(4)E

Thanks, but those bugs weren't the problem... I realized the problem to be my understanding of the connection process to the IPS via the ASDM. I was under the false assumption that only the ASA needed the connectivity to the IPS's management (G 0/0) interface, but now I realize that the PC that launches the ASDM must have IP connectivity/reachability not only to the ASA, but also to the IPS module's management interface.

Thanks and I apologize for wasting anyone's time.

New Member

Re: ASDM not Connecting to IPS Version 6.0(4)E

We had a similar problem. The ISA client was sending the data to the ISA server, not the IDS mgmt zone.

If you use MS ISA client, make sure your IDS subnet is defined on the ISA.

235
Views
0
Helpful
3
Replies