Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Gold

Auto upgrades failing

First of all, we use the autoupdate functionality to upgrade our sensors. I have a test sensor that was upgraded to IPS-K9-min-5.1-1d (from 5.0.6) some time ago. I'm now trying to upgrade the signatures. It is not updating. Instead it seems it has been trying to re-apply the IPS-K9-min-5.1-1d upgrade over and over. I imagine it's been doing this since the upgrade. This is not the first time I've noticed this behavior. Is this a known bug?

evStatus: eventId=1147301912612292606 vendor=Cisco

originator:

hostId: 88-nsmc-c1

appName: mainApp

appInstanceId: 32588

time: June 14, 2006 6:17:00 PM UTC offset=-300 timeZone=GMT-06:00

autoUpgradeServerCheck:

uri: scp://cisco@162.131.88.27//data1/edrm/test/sensorUpdates/

packageFileName: IPS-K9-min-5.1-1d.pkg

result: status=true

evStatus: eventId=1147301912612292610 vendor=Cisco

originator:

hostId: 88-nsmc-c1

appName: mainApp

appInstanceId: 32588

time: June 14, 2006 6:17:04 PM UTC offset=-300 timeZone=GMT-06:00

downloadUpgradeFile:

uri: scp://cisco@162.131.88.27//data1/edrm/test/sensorUpdates/IPS-K9-min-5.1-1d.pkg

result: status=true

evStatus: eventId=1147301912612292611 vendor=Cisco

originator:

hostId: 88-nsmc-c1

appName: mainApp

appInstanceId: 32588

time: June 14, 2006 6:17:04 PM UTC offset=-300 timeZone=GMT-06:00

softwareUpgradeInitiated:

description: Minor update initiated

upgradeName: IPS-K9-min-5.1-1d

oldVersion: IPS-K9-min-5

evStatus: eventId=1147301912612292619 vendor=Cisco

originator:

hostId: 88-nsmc-c1

appName: mainApp

appInstanceId: 32588

time: June 14, 2006 6:17:38 PM UTC offset=-300 timeZone=GMT-06:00

softwareUpgradeCompleted:

description: Update completed with errors

upgradeName: n/a

oldVersion: n/a

newVersion: n/a

result: 5.1(1) is already installed on this system. status=false

1 REPLY
New Member

Re: Auto upgrades failing

Auto-download is not working for me either. It seems to be a server issue.

220
Views
0
Helpful
1
Replies