Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Can not add IPS devices to IME 7.0.3

Hi,

I have IPS network modules WS-SVC-IDSM-2 version 7.0.2(E4) and try to add to IME 7.0.3, but it shows error. "IOException when try to get certificate. Read timed out"

I have connectivity OK between IPS devices and IMW server, and the certificate in IPS shows valid.

Any help, please?

Regards,

Juan Luis.

4 REPLIES
New Member

Re: Can not add IPS devices to IME 7.0.3

- You said "IPS network modules", as in multiple.  Are you getting this error when trying to add any/all of your IDSMs?

- Have you tried connecting to the devices via ASDM/IDM?  That might help indicate if it's a problem just with IME, or something more.

- Have you tried recreating the certificate on one of the IDSMs?  While it says it's "valid", there might be some other issue with the certificate (just stabbing in the dark here).

New Member

Re: Can not add IPS devices to IME 7.0.3

I have the problem with any IPS, in fact I can not add any device.

Via ASDM the management is working fine, but I would like to have only one console, with IME.

I dont understand the last: this is I have in the sensor:

Host Certificate Valid from: 19-Oct-2010 to 19-Oct-2012

How can I recreate the certificate?, from web manage of the sensor, I do it already.

I have win2003 server SE SP2 with IE 6.0 SP2 and not usin proxy. I dont know if it is related.

Really I dont know what can I do...

New Member

Re: Can not add IPS devices to IME 7.0.3

I've seen this also, I don't know why it really happens but i fixed doing the following

  • Delete the device from the list
  • Stop MySQL-IME, it will also ask bout stopping the IME too, just say yes ( control panel -> administrative tools -> services)
  • Restart the application, at this point you add the device again and you should receive its certificate.

PS. I've tested this on windowsXP and windows7

New Member

Re: Can not add IPS devices to IME 7.0.3

I tried this and didnt work for me. I have the same problem! Although I cant even access them via ASDM. Checked firewalls and can see the https traffic going through but just cant connect to the sensor!!

3380
Views
0
Helpful
4
Replies
CreatePlease to create content