Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Can't apply IPS-K9-patch-5.1-1p1

Upgraded my 5.0-1c IDSM2 blade to 5.1-1f and then to 5.1-3 but had not applied the 5.1-1p1 patch before this last upgrade. Monitoring ports kept becoming error-disabled. Downgraded to 5.1-1f in order to apply the patch but now keep getting:

Error: execUpgradeSoftware : This update requires that version IPS-K9-min-5.1-1 be installed prior to update.

even though a "sh ver" tells me I am at 5.1(1)

Has anybody come across this before?

1 REPLY
Cisco Employee

Re: Can't apply IPS-K9-patch-5.1-1p1

You do not have to apply the p1 patch. It is rolled up into 5.1(2) and now 5.1(3). If your ports are becoming err-disabled, its for something not associated with the p1 patch. The usual cause is trying to hard-code the port speed or duplex.

111
Views
0
Helpful
1
Replies