Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
Community Member

Cann't configure IPS through SMD

sh run

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Milan

!

boot-start-marker

boot-end-marker

!

!

aaa new-model

!

!

aaa authentication login default local

aaa authorization exec default local

!

!

aaa session-id common

memory-size iomem 5

ip cef

!

!

!

!

ip domain name cisco.com

!

multilink bundle-name authenticated

!

!

crypto pki trustpoint TP-self-signed-998521732

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-998521732

revocation-check none

rsakeypair TP-self-signed-998521732

!

!

crypto pki certificate chain TP-self-signed-998521732

certificate self-signed 01

30820245 308201AE A0030201 02020101 300D0609 2A864886 F70D0101 04050030

30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274

69666963 6174652D 39393835 32313733 32301E17 0D303230 33303130 30303931

375A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F

532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3939 38353231

37333230 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100

AD5E6FE7 C73F428E A308316A D96BC85A 5A6CE457 EC04DFE2 9AD3511E F6F2ECFE

2FB95D61 17D8FB34 1D26110D 983047D4 997E3ADD F5F1A932 31BFA5F4 4A24F576

C22865F8 578D8BBA 6FD79326 A92469E2 7B83DF0E 6D691CC5 0C0DE1A4 13E868F3

6869AA05 5E714D31 1A7F2557 7548D60E 8C4A78CD A7A52042 4CCD8CF0 5CBD41A1

02030100 01A36F30 6D300F06 03551D13 0101FF04 05300301 01FF301A 0603551D

11041330 11820F4D 696C616E 2E636973 636F2E63 6F6D301F 0603551D 23041830

168014A3 E2621498 0639C5E4 48F12331 BE67C42E 18193430 1D060355 1D0E0416

0414A3E2 62149806 39C5E448 F12331BE 67C42E18 1934300D 06092A86 4886F70D

01010405 00038181 002348C8 B7E986CA 017CD96B 8EDCF114 AC2B2094 A9A61FB0

68ECD745 168B1217 57C71E38 BD40FBBC 1360A769 ED6BE3E1 6AF1766B B0F7BE89

77C87CDD 9C7A28BD DD03FE8F C16A8966 67020F40 E23695CF BAD3D862 641084DB

54037135 58A4CB71 4E0952DA A5118170 DC2EEA5D 22D859E1 1B025721 0223AAFA

7BC7D701 A5275AFD 8F

quit

!

!

username test privilege 15 password 0 cisco

archive

log config

hidekeys

!

!

!

!

!

!

!

interface FastEthernet0/0

ip address 10.10.2.1 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

ip forward-protocol nd

!

!

ip http server

ip http secure-server

!

!

!

!

!

control-plane

!

!

line con 0

line aux 0

line vty 0 4

transport input ssh

!

!

end

3 REPLIES
Community Member

Re: Cann't configure IPS through SMD

I have done all steps that describes on the attachement screen , but with no result. Can anybody help me to try configure IPS through SMD?

Thank you.

Community Member

Re: Cann't configure IPS through SMD

Now I can do configuration of IPS from SDM but I have now another question.

Please this this attachement

What Publick name and key should I use here in IPS?

Thank you

Community Member

Re: Cann't configure IPS through SMD

Look for this file

realm-cisco.pub.key.txt

on Cisco download

387
Views
0
Helpful
3
Replies
CreatePlease to create content