Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco ASA Advanced Inspection and Prevention (AIP) Security Services Module

Hi Community

 

Hope you can help me.

The automatic Signature Update from Cisco.com worked fine on my IPS modules in the past.

Then i updated to 7.3(2)E4 and now it wont update.

Error Message is: AutoUpdate exception: Unknown HTTP exception

Directory: https://www.cisco.com//cgi-bin/front.x/ida/locator/locator.pl

Any Ideas why this happens?

 

Cisco Intrusion Prevention System, Version 7.3(2)E4

Host:                                                       
    Realm Keys               key1.0                         
Signature Definition:                                       
    Signature Update         S825.0            2014-09-25   
    Threat Profile Version   8                              
OS Version:                  2.6.29.1                       
Platform:                    ASA5525-IPS                    
Serial Number:               FCH18087MNT                    
Licensed, expires:           16-Apr-2017 UTC                
Sensor up-time is 5 days.
Using 2992M out of 3484M bytes of available memory (85% usage)
system is using 32.4M out of 160.0M bytes of available disk space (20% usage)
application-data is using 86.0M out of 385.9M bytes of available disk space (23% usage)
boot is using 63.4M out of 77.1M bytes of available disk space (87% usage)
application-log is using 19.3M out of 513.0M bytes of available disk space (4% usage)


MainApp            C-2014_04_14_22_11_7_3_1_48   (Release)   2014-04-14T22:15:32-0500   Running   
AnalysisEngine     C-2014_04_14_22_11_7_3_1_48   (Release)   2014-04-14T22:15:32-0500   Running   
CollaborationApp   C-2014_04_14_22_11_7_3_1_48   (Release)   2014-04-14T22:15:32-0500   Running   
CLI                C-2014_04_14_22_11_7_3_1_48   (Release)   2014-04-14T22:15:32-0500             

Upgrade History:

  IPS-K9-7.3-2-E4   17:25:07 UTC Wed Jan 15 2014   

Recovery Partition Version 1.1 - 7.3(2)E4

 

 

Thanks a lot!

Everyone's tags (1)
3 REPLIES
New Member

not ideas so far?does nobody

not ideas so far?

does nobody have the same problem?

New Member

Hi, same issue here with the

Hi,

 

same issue here with the same OS version :(

 

connection is open between the Cisco servers and our IPS.

 

We are using a 5585-X SSP40 IPS module.

 

If we find something I will let you know, but will probably downgrade again.

 

thanks.

 

Regards,

 

J

 

New Member

do you use a proxy to access

do you use a proxy to access the internet?

 

it seems that there is a problem with the proxy config!

 

we used a proxy to access the internet, and it worked over months.

now i access internet without a proxy and it works fine! 

270
Views
0
Helpful
3
Replies
CreatePlease login to create content