Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco IDM 5.1 fails to start

I have a problem getting Cisco IDM 5.1 to run on my pc. I am using IE 7.0 and Version 1.4.2_10 (build 1.4.2_10-b03) of java. I have updated the java runtime parameter to include the additional string of -Xmx256m. when I start the web browser the window immediately closes just after opening.

Please could you assist me in resolving to problem?

8 REPLIES
Silver

Re: Cisco IDM 5.1 fails to start

Have you got enough RAM on your PC. It doesn't work on my laptop running 256mb RAM. Works well with machines that have 1GB RAM. Another thing i got Java 1.6.0 the latest one.

HTH

Hoogen

Do rate helpful posts :)

New Member

Re: Cisco IDM 5.1 fails to start

The problem comes with juggling different versions of java. I need the version that I have running as I have a vms 2.3 server that I manage. I have a dell esperion 1.7 ghz with 768 megs of physical RAM?

Cisco Employee

Re: Cisco IDM 5.1 fails to start

IE 7.0 is not yet supported with IDM in IPS version 5.1, and some issues were found when a preliminary check was done.

IPS Version 5.1 was released prior to the release of IE 7.0 and so could not be tested or developed to work with IE 7.0.

An enhancement request has been made to add support for IE 7.0, but has not been targeted for a specific release yet.

For current supported browsers refer to:

http://www.cisco.com/univercd/cc/td/doc/product/iaabu/csids/csids12/idmguide/dmintro.htm#wp1039249

Other browsers often work, but have not been specifically tested.

In version 6.0 there was a change to IDM in the version 6.0(2) Service Pack that changes how IDM starts. This reduces the reliance on the type of browser. I haven't specifically tested it with IE 7.0, but I think it should work.

Here are the supported browsers for 6.0:

http://www.cisco.com/univercd/cc/td/doc/product/iaabu/csids/csids13/idmguide/dmintro.htm#wp1039249

New Member

Re: Cisco IDM 5.1 fails to start

Hi,

Is your error something similar to 'rdep error', java timeout? I had the same issue where it failed at 77% when loading. I logged at TAC and they confirmed it was a bug. I applied service pack 5.1.5 and all was well again. It seems intermittent as it had worked the week earlier!

Hope this helps!

Andy

New Member

Re: Cisco IDM 5.1 fails to start

I applied service pack 5.1.5 and I still freeze up at 77% (Parsing Configuration). Using I.E. 6.0 SP2, using Java 1.6 Standard Edition. I have open a TAC as well. Could it be Memory on the IDS appliance itself?

New Member

Re: Cisco IDM 5.1 fails to start

I am also having the 77% problem.

Tried IE7 with 1.4X thru 1.6 Java with -Xmx256m

Tried Firefox2 with Java 1.5

Same thing hangs at 77% and stops responding.

Anybody find a solution yet??

New Member

Re: Cisco IDM 5.1 fails to start

Just for the heck of it, I tried my laptop instead of my workstation, and it worked. Must be a setting or a broken trust on the workstation. At least it eliminated the problem with the sensor itself. Laptop is using I.E. 6.0 sp2, 128 bit, java 1.4.2_05.

New Member

Re: Cisco IDM 5.1 fails to start

Use either runtime

1.5.10 or 1.6

When you edit the parameter's make sure you edit ever version of java installed.

Sun does not uninstall old version and often times applications pull from various versions.

635
Views
0
Helpful
8
Replies
CreatePlease to create content