Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco IPS 4260 reboot when sensing interface is connected

Hi,

I deployed a Cisco 4260 IPS in promiscous mode and when i connect the sensing interface cable, the IPS reboots automatically and hangs. When i remove the cable, it is working fine. I re-imaged the software to the lastest (7.0(3)). Even after imaging, same thing happens.

below is the partial configuration output.

service interface
physical-interfaces GigabitEthernet0/1
admin-state enabled
exit
exit

! ------------------------------
service host
network-settings
host-ip 10.91.91.108/24,10.91.91.116
host-name XXXXX
telnet-option enabled
access-list 10.91.91.0/24
exit
time-zone-settings
offset 0
standard-time-zone-name UTC
exit
exit
! --

! ------------------------------
service analysis-engine
virtual-sensor vs0
physical-interface GigabitEthernet0/1 subinterface-number 0
exit

Anyone faced simalar issues or have solution for this?

Thanks in advance...

1 REPLY
Cisco Employee

Re: Cisco IPS 4260 reboot when sensing interface is connected

Could you try connecting to a different sensing interface on the IPS-4260?

Could you try using a different patch cable?

Are you logged into the IPS console when the reboot occurs? Do you note any messages when the reboot occurs?

If not, you could issue a 'sh event' command on the CLI and watch for any error messages to display when the reboot occurs.

This may be better handled through opening a TAC service request so underlying system logs can be gathered and analyzed (something better done off a public forum).

Scott

385
Views
0
Helpful
1
Replies