Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Cisco IPS SSM 10 Sensor can't update signature file from ASA 5510

Cisco ASA 5510 IPS Firewall with ASA-SSM-10 Module.  I am trying to do a manual update of the signature file and get the following error:

Error: execUpgradeSoftware : couldn't connect to host

 

 

I have confirmed that I can ping the ftp server successfully from the ASA and the command I am trying to use from the configure terminal of the module is:

 

upgrade ftp://david@192.168.1.9//IPS-sig-S813-req-E4.pkg

 

I have also tried via http and it does not work as well.  Any thoughts?

 

Everyone's tags (1)
3 REPLIES

to connect to ftp there

to connect to ftp there should be username usually anonymous and password whitch can be any. check in ftp server

 

 

aip_ssm_card# copy  ftp://192.168.15.12/JAF1308ARNJ_20131009032200919.lic license-key 

User: anonymous

Password: *********
the username and/or the password are incorrect

 


aip_ssm_card# copy  ftp://192.168.15.12/JAF1308ARNJ_20131009032200919.lic license-key 

User: 123

Password: ***
File opening error

 

I made special user 123 on ftp server with password 123

 

aip_ssm_card# copy  ftp://192.168.15.12/JAF1308ARNJ_20131009032200919.lic license-key 

User: 123

Password: ***

aip_ssm_card# 

 

and dont forget to rate post

I have tried with anonymous

I have tried with anonymous login and get same error. Thank you

try another ftp server. I

try another ftp server. I tryed several before find one witch works. but now all deleted fron my pc.

236
Views
0
Helpful
3
Replies