Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CSA Crashing IE

We are currently using Windows XP SP2 machines with Microsoft Virtual PC installed and CSA running. When CSA is installed, IE will repeatedly crash at random intervals. When CSI is not installed, the crashing stops. There is nothing in the CSA logs to indicate the cause of the issue. Has anyone experienced anything similar?

1 REPLY
Bronze

Re: CSA Crashing IE

Cisco Security Agent (CSA) Version 4.5 is the only version compatible with the Cisco Secure Desktop (CSD) and the SSL VPN Client (SVC). The appropriate CSA policy is attached to the group "Remote desktops and laptops." The CSA policies are not enabled by default; you must select them to prevent the CSD and SVC from failing with CSA version 4.5.

189
Views
0
Helpful
1
Replies
CreatePlease to create content