Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CSA v 5 - Major Problems

Hi Guys

I'm having some problems with a few servers after deploying CSA v5 in test mode. One of the boxes is a high traffic web server running W2k3 , today roughly 8 hours after installing the agent in test mode the server hung requiring a hard reset. Upon boot is hung again almost straight away. After removing CSA the server was stable once again. Other SQL boxes that CSA v5 was deployed to also experienced issues.

Has anybody had a similar experience with CSA v5 ?

Thanks

Leon

8 REPLIES
Blue

Re: CSA v 5 - Major Problems

Did you try 4.0.x or 4.5X first?

Did you install the network shim?

What groups did you have the servers in?

What was in the MC event log?

What was in the Windows event logs?

They might have just succumbed to the extra work of CSA analyzing all the transactions and traffic.

Need more clues though...

New Member

Re: CSA v 5 - Major Problems

I haven't tried 4.0.x or 4.5X.

The network shim is installed. ( I believe it's a Reg hack to disable it isn't it ? )

I have created a clone of the"Servers - IIS Web Servers" Group to add exceptions. I had only added 1 network access control exception by the time the system started to hang.I have also added this box to a General group I have created to allow remote management and the companies virus scanner to run. This box is also a member of "Systems -- Test Mode" and "Servers -- All Types" that have not been altered from default.

Only a handfull of CSA events were generated for this box while the agent was installed , Maybe 20 or so , none of them seem to be related to the system hangs though.

No related messages were logged in the systems event log unfortunatly.

Thanks for your reply

Leon

Blue

Re: CSA v 5 - Major Problems

Try this if you are going to try again with v5:

Create an agent kit with no network shim and attached to no groups, not even .

Install the kit on one of the problem servers and see how it reacts. If it causes issues again then there is something going on between the agent itself and the OS/Applications installed.

I've had v5 running on a 2003 production box for 2 weeks now and haven't had similar problems (yet). It had v4.0.3-737 before.

Tom

New Member

Re: CSA v 5 - Major Problems

Thanks for the suggestion.

All of the affected machines are HP Proliant servers using NIC teaming. I suspect the problem may lie with the use of the network shim.

It doesn't seem like you can create an agent kit withouth the shim in V5 , however I have been able to disable it through the registry. I've gota machine running without the shim currently , I'll see how it goes.

Blue

Re: CSA v 5 - Major Problems

I have it on a Proliant G4 but have only one NIC enabled. I did have the teaming software installed and enabled but I took it off.

I have seen problems with other machines with two NICs enabled, specifically laptops with wireless and wired NICs.

The v5 documentation says you can install without the network shim by creating a prompted install. I just tried it but never got a choice. That'll teach me...

Good luck

New Member

Re: CSA v 5 - Major Problems

Unfortunatly disabling the network shim hasn't resolved the issue. It seems performance issues are eventually experienced on all of the systems running the CSA v5 Agent , i'm kinda stuck at the moment. I have a TAC case open but have yet to find an answer. Looks like I may have to try with v4.5

Silver

Re: CSA v 5 - Major Problems

Any resolution you wish to report? I had a question about teamed network cards and was wondering if you had ruled this out as a possible cause of your problem.

Thanks in advance.

New Member

Re: CSA v 5 - Major Problems

I still have a TAC case open on this and have yet to receive a resolution. Currently the CSA development team and working with me on this.

I have disabled the network shim , which i believe can cause issues with NIC teaming.

I'll post when I have some news.

145
Views
8
Helpful
8
Replies