Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CSC SSM10 Login incorrect

I have an ASA5510 with an CSC module and It all worked fine till yesterday when I tryed to log into the module but I get this error:

Opening command session with slot 1.

Connected to slot 1. Escape character sequence is 'CTRL-^X'.

Login incorrect

Remote card closed command session. Press any key to continue.

I get this error without inserting any password, it doesn't even ask for a password. If I try to change the password from the ASDM, Tools/CSC Password reset I get this error: Cannot reset password. Permission denied.

Nobody changed the password of the module since I'm the only one that I can get access to it.

Any ideas?

          

6 REPLIES
Cisco Employee

CSC SSM10 Login incorrect

Hi Alexandra,

What version are you running on the CSC?

Regards,

Luis Silva

"If you need PDI (Planning, Design, Implement) assistance feel free to reach us"

http://www.cisco.com/web/partners/tools/pdihd.html

Luis Silva "If you need PDI (Planning, Design, Implement) assistance feel free to reach us" http://www.cisco.com/web/partners/tools/pdihd.html
New Member

CSC SSM10 Login incorrect

Hello,

the version is: Cisco CSC SSM 6.3.1172.0

Reloading the module solved my problem but it is not a solution and last week it happened again. I want to know wich is the cause and how can I solved it without reloading the module. Thank you!

New Member

CSC SSM10 Login incorrect

hi alex

had a similar problem with our SSM10 cards in a ASA 5520 - when digging around in the logfiles under the root account I could see that we had some "corrupted" config files - or more precisely - I could see that when I logged into the module with my normal administrator account the process crashed while loading the shell and give some indications of that I either had a missing file or corrupted file - IF you have a backup of the config do a quick recover of it instead of wasting time with trying to find a cause for this.

cheers /ti

New Member

CSC SSM10 Login incorrect

Hello,

if the cause is a "corrupted" config file then why is it working after reloading the module? and why it is working for some time and I can log in without any problem and then, suddenly, it does not work anymore? I don't want to say that you are not right, i just wonder why is this happening. A quick recover may solve the problem but it is more complicated for me to do it then reloading the module once a month.

Cisco Employee

CSC SSM10 Login incorrect

Alexandra,

You can open a TAC case but I going to be very honest with you; the first suggestion you will get is to upgrade to the lastest relaease 6.6; and it will be better if a re-image is performed; then if the issue persists more resources will be involved.

In regards to Ti's suggestion remember that the access to the services account should be only under TAC's supervision; any changes done by the customer are not going to be supported by TAC and a re-image will be required

Regards,

Luis Silva

"If you need PDI (Planning, Design, Implement) assistance feel free to reach us"

http://www.cisco.com/web/partners/tools/pdihd.html

Luis Silva "If you need PDI (Planning, Design, Implement) assistance feel free to reach us" http://www.cisco.com/web/partners/tools/pdihd.html
New Member

CSC SSM10 Login incorrect

sorry - didn't realize that a reload could help on your problem

cheers ti

1024
Views
0
Helpful
6
Replies
CreatePlease to create content