Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
New Member

Error Upgrade SW

When i try to update IDS 4250XL v5.1(1) S.241 to signature S.243 using IPS-sig-S243-minreq-5.0-6.pkg i get:

Error: execUpgradeSoftware: Target system does not have a valid license to process the config with the version S203.1

Any suggestion?

1 REPLY
Silver

Re: Error Upgrade SW

You must update your SmartNET contract before you can upgrade the sensor. As of version 5.06 (I believe), Cisco is requiring a valid contract to perform upgrades...

221
Views
0
Helpful
1
Replies
CreatePlease to create content