Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

error upgrading IDSM2 5.1(4) past s261

I have a 6500 IDSM2 at 5.1(4) + S261. When I attempt to upgrade to S267 or S268, I get the error msg:

Error: execUpgradeSoftware : Error status returned with status str Internal Error.

I have rebooted the IDS - no difference. I'm using "upgrade http:" with http sw which has always worked in the past. What should I look at?

4 REPLIES
Cisco Employee

Re: error upgrading IDSM2 5.1(4) past s261

You could try the same sigupdate using ftp or scp as the file transfer protocol. If this fails, then you will probably need to generate a "show tech" and open a cisco tac case.

Green

Re: error upgrading IDSM2 5.1(4) past s261

I assume you're using the "minreq-5.1-2.pkg" filename for version 5 sensors?

New Member

Re: error upgrading IDSM2 5.1(4) past s261

Yes, the sig update I tried is:

IPS-sig-S268-minreq-5.1-2.pkg

I suppose I could consider imaging the IDS up to v6, which would probably avoid the problem.

New Member

Re: error upgrading IDSM2 5.1(4) past s261

Further info: I reimaged the sensor to v6. Same error.

It appears that UPGEADE HTTP: is no longer supported for sig application. As soon as I tried an UPGRADE FTP:, everything works.

137
Views
0
Helpful
4
Replies
CreatePlease login to create content