Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Event Connection Error on AIP-SSM-10

I am getting an error

"Error occurs when start polling event(- IOException: Connection Refused: connect." It was working. Any ideas?

4 REPLIES
Cisco Employee

Re: Event Connection Error on AIP-SSM-10

What exactly are you trying to do here and where do you see this message on. Will need more details to comment.

New Member

Re: Event Connection Error on AIP-SSM-10

I figured it out. There was no configuration problems on AIP-SSM itself. The problem was with the IME client application. It could not communicate with the a backend service that is installed with IME on the monitoring station. I reinstalled the client app. And everything works now. This is the first time that I have used IME. I didnt not know that there was a service in the background and assumed that it was configuration issue with AIP.

My mistake...

Thanks for the reply.

New Member

Re: Event Connection Error on AIP-SSM-10

Hi there,

I have got the same issue here, I will try to install the new version and see if will work. However i didnt understand exactly what you meant by " It could not communicate with the a backend service that is installed with IME on the monitoring station"

can u clarify please?

New Member

Re: Event Connection Error on AIP-SSM-10

I guess i know what u mean, The service within windows was stoped? that was my problem anyway, got it solved

thanks.

572
Views
0
Helpful
4
Replies