Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

IDM fails to load after authentication

Hi,

I have a 4240 ips sensor on version 7.1(7)e4. When I authenticate to the https interface and select run IDM. The IDM runs and after authenticating a second time I get nothing. I am running the supported version of Java on my client machine which is the 32 bit version. I wanted to know what else I can do to make this work. I also tried using the ASDM-IDM downloaded from the interface and that too experiences the same issue.

I am using a windows 7 client machine on my macbook, the interface opens fine on my macbook but the interfaces section doesnt come up so I wanted to use my windows machine to run the rest of the my setup.

Thanks,

Tarik Admani
*Please rate helpful posts*       

Tarik Admani *Please rate helpful posts*
3 REPLIES

IDM fails to load after authentication

Hello Tarik,

I know this sound a little to prehistoric but I have seen this behavior in the past. Have you reboot the IPS sensor?

Also do you have access to the CLI?

Looking for some Networking Assistance? 
Contact me directly at jcarvaja@laguiadelnetworking.com

I will fix your problem ASAP.

Cheers,

Julio Carvajal Segura
http://laguiadelnetworking.com

Looking for some Networking Assistance? Contact me directly at jcarvaja@laguiadelnetworking.com I will fix your problem ASAP. Cheers, Julio Carvajal Segura http://laguiadelnetworking.com

IDM fails to load after authentication

Thanks for your help Julio, I found that the issue traced back to the user home directory environment variable that is set on my windows OS. I was running this on a windows client inside my macbook where Fusion folder Mirroring was causing issues with how Java Web-Start was setting the home directory. In the end I ended up disabling the folder mirroring for desktop and created a new user account and was able to get this to work.

In the end I planned on running this in a windows server environment so creating the new user account wasnt an issue.

Tarik Admani
*Please rate helpful posts*

Tarik Admani *Please rate helpful posts*

IDM fails to load after authentication

Hello Tarik,

Sweet, thanks for the exposure of the solution.

Looking for some Networking Assistance? 
Contact me directly at jcarvaja@laguiadelnetworking.com

I will fix your problem ASAP.

Cheers,

Julio Carvajal Segura
http://laguiadelnetworking.com

Looking for some Networking Assistance? Contact me directly at jcarvaja@laguiadelnetworking.com I will fix your problem ASAP. Cheers, Julio Carvajal Segura http://laguiadelnetworking.com
668
Views
5
Helpful
3
Replies
CreatePlease login to create content