Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
New Member

IDS 4.11(S47) to IPS 5.0.1

I am upgrading out IDS 4210's to IPS. In the upgrade process I keep on getting an error on two of the IDS saying. “This does not appear to be a valid IDS Platform". I know they are valid. Your help will be appreciated. I am using IPS-K9-maj-5.0-1-S149.rpm.pkg for the upgrade. As per the readme.

1 REPLY
New Member

Re: IDS 4.11(S47) to IPS 5.0.1

Can you send the output of show ver? Sounds like 4.1(1)S47 might not identify your sensor as a 4210. You may need to install the 4.1(4) service pack prior to upgrading to 5.0

258
Views
0
Helpful
1
Replies
CreatePlease to create content