Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

IDS-4215

Hi everyone;

I have an IDS-4215 appliance on our network. However the password was lost and no one knows the username or password. i have tried reimaging the device but i receive an error when it tries to transfer the image via tftp. this device has been inoperable for a few weeks now and i need to get it back online. any help in the matter will be greatly accepted.

3 REPLIES
Cisco Employee

Re: IDS-4215

What error are you receiving?

The typical problem we've seen is that the tftp file download is incomplete.

This happens when the tftp server being used does not support the tftp of large files. Many older tftp servers have this limitation.

So you might try a newer tftp server if you are seeing this issue.

Another alternative is watch the screen during bootup. A GRUB menu will come up with 2 options. The default option is to boot into the standard Application Partition. But there is a second option available if you are fast enough on the keyboard. The second option is to boot the Recovery Image. The Recovery Image is like the tftp image, but is already stored off on the box.

Once the Recovery Image is booted and the recovery completes then you can login with the standard "cisco" userid and the standard "cisco" password.

Gold

Re: IDS-4215

I'd had to try a few different TFTP servers before I came across this one that works.

http://perso.orange.fr/philippe.jounin/tftpd32.html

I have also had problems reimaging a 4215 if the transfer takes too long (the 4215 timesout). If you can. put the TFTP Server and the 4215 on the same subnet.

New Member

Re: IDS-4215

Hi,

I have seen this before. You may need to check your BIOS revision. There is a bug that stops the tftp image download at around 32MB.

I upgrade the BIOS/ROMMON and then tried again. All ok. Check out http://www.cisco.com/en/US/products/hw/vpndevc/ps4077/prod_release_note09186a008045ab52.html#wp1083322

Cheers,

Charlie G

137
Views
0
Helpful
3
Replies
CreatePlease login to create content