Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

IDSM-2 in coreswitch

I have IDSM-2 in coreswitch with the following details

                                                Gi1/2 -[Coreswitch with IDSM-2]-Gi9/1

Below is configuration in coreswtch , i want to put IDSM-2 in INLINE mode

interface GigabitEthernet1/2

description **** Uplink to Firewall ****

ip address 10.1.2.73 255.255.255.248

ip ospf network point-to-point

standby 1 ip 10.1.2.75

standby 1 priority 110

standby 1 preempt

!

interface GigabitEthernet1/2.11

encapsulation dot1Q 211

ip vrf forwarding VRF11

ip address 10.2.11.73 255.255.255.248

ip ospf network point-to-point

standby 1 ip 10.2.11.75

standby 1 priority 110

standby 1 preempt

!

interface GigabitEthernet1/2.12

description **** Connected to INFRASOFT TECH - VLAN 12  ****

encapsulation dot1Q 212

ip vrf forwarding VRF12

ip address 10.2.12.73 255.255.255.248

ip ospf network point-to-point

standby 1 ip 10.2.12.75

standby 1 priority 110

standby 1 preempt


interface TenGigabitEthernet9/1

description **** Downlink to Distribution ****

ip address 10.1.2.2 255.255.255.252

ip ospf network point-to-point

rmon collection history 62 owner campusmanager buckets 10 interval 300

!


interface TenGigabitEthernet9/1.11

encapsulation dot1Q 311

ip vrf forwarding VRF11

ip address 10.2.11.2 255.255.255.252

|

interface TenGigabitEthernet9/1.12

encapsulation dot1Q 312

ip vrf forwarding VRF12

ip address 10.2.12.2 255.255.255.252

ip ospf network point-to-point

!

i want to pass all the traffic to pass through IDSM-2 module.

1 REPLY
Cisco Employee

Re: IDSM-2 in coreswitch

Please go through my IDSM design document for understanding the fundamental concepts.

https://supportforums.cisco.com/docs/DOC-12206

- Sid

307
Views
0
Helpful
1
Replies
CreatePlease to create content