Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

IDSM-2 sensing ports errorDisabled

Hi - I have a number of IDSM-2 cards I've recently upgraded from 4.x code to 5.1.1 IPS code. Since the upgrade, I am having frequent issues with the sensing interfaces (gigabitEthernet0/7 and 0/8) going errorDisabled. Of course I am not able to do a "set port enable" on those, so a reset of the card is required to get it going again. I've noticed if I don't span any traffic to the ports, they stay up (and stay useless as well). This is happening in 4 cards, all in CAT6500 switches. Are there any suggestions you can offer? Thanks!

7 REPLIES
New Member

Re: IDSM-2 sensing ports errorDisabled

James, Not that this will make you feel any better but this is the exact problem I'm running into at a customer site. Coincidently, they had just upgraded to 5.1.1 code also. Of course the port counters on the Cat6500 stay clean- they errdisable with a reason of "other". The Cat6500 is running CatOS 8.4.

Has anyone else run into this and know of the cause?

You help is appreciated.

New Member

Re: IDSM-2 sensing ports errorDisabled

I am also seeing the problem on my IDSM running 5.1(1). Does anyone have any idea why this is happening? I am unable to span any traffic to the sensing port without the port going "errdisabled" within minutes.

New Member

Re: IDSM-2 sensing ports errorDisabled

I am testing IPS 5.x and have the same problem with a IDSM-2 after upgraded to 5.1.1. The IDSM-2 is in a cat6509 running catOS 7.6(3).

New Member

Re: IDSM-2 sensing ports errorDisabled

I downgraded the signature back to 219 and applied patch 5.1.(1p1) which fixed the problem.

Link to download required patch:

http://www.cisco.com/cgi-bin/tablebuild.pl/ids-patches

New Member

Re: IDSM-2 sensing ports errorDisabled

I applied patch 5.1(1p1) over 5.1(1)S229.0 and this fixed the problem for me as well.

New Member

Re: IDSM-2 sensing ports errorDisabled

I am experiencing the exact same issue with the IDSM-2; however, I am running 6.0(3)E1 which is the latest version and see no patches. Anyone else run into this? I have a TAC case open and am thinking about downgrading to 5.x.

New Member

Re: IDSM-2 sensing ports errorDisabled

Hi Pete!

Would you please send an update about the result of your case? I have just stucked in to the same problem. It would be nice to have a quick solution... ;-)

thanks,

Aa

133
Views
5
Helpful
7
Replies