Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

IDSM2 login Problem

Hi every one.we have a router 7613 with two configured and running IDSM2's in slot 3 and 4.for some reason i changed one of my idsm2's slot and put it in slot 2.now when i reload my 7613 and when idsm2 comes back online when i try to login to idsm2,non of my usernames and passwords work for login to idsm2 .in this case if i issue command hw-module module 2 reset HDD:1 and reload only my idsm2 ,then when module comes back online every thing is ok and i can login to my module.this strange thing happens with every IDSM2 module that i insert it to slot 2,i dont know what is wrong with my router or i better say my routers slot 2?

1 ACCEPTED SOLUTION

Accepted Solutions

Re: IDSM2 login Problem

This is most probably because you have the bootvar configured for that slot incorrectly (I guess through the 'hw-module boot' command)

Regards

Farrukh

4 REPLIES

Re: IDSM2 login Problem

Hello,

Would you be able to provide a "show mod" from the switch while the IDSM2 is failing authentication and a console log of you attempting to authenticate?

You can forward them directly to me or work through a TAC case if you prefer.

Thank you,
Blayne Dreier

blayne@cisco.com
Cisco TAC IDS Team

**Please check out our Podcast**
TAC Security Show: http://www.cisco.com/go/tacsecuritypodcast

New Member

Re: IDSM2 login Problem

thanks Blayne,

actually i was checking log files and i saw that when i was loging to idsm2 it was saying that module is in Maintenance mode!! why is this happening to every module that i put in slot 2 i mean if i remove the module and put it in an other slot it will boot normaly not in mantenance mode??? is this slot problem or something else, i dont know why my router puts each IDSM2 module in mantenance mode when they are in slot 2???

Re: IDSM2 login Problem

This is most probably because you have the bootvar configured for that slot incorrectly (I guess through the 'hw-module boot' command)

Regards

Farrukh

New Member

Re: IDSM2 login Problem

thank you guys,I changed Bootvar for slot 2 and it worked.

242
Views
0
Helpful
4
Replies
CreatePlease login to create content