Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

IDSM2 Module system version 6.x

Hi all,

I am going to install an ISDM2 module in my cat6509 switch but I want to upgrade the System image first. I am looking at the following versions:

6.0(2)E1

or

5.1(5)E1

Do you know which one is more stable? or is there any reason why I would user 6.x rather than 5.x?

Regards

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: IDSM2 Module system version 6.x

Both versions are fairly stable. Most bugs affecting 5.1(5)E1 also affect 6.0(2)E1 and vice versa, since both are running the E1 engine analysis code.

If this is your first sensor installation go ahead and ho with 6.0(2)E1 is my recommendation. The 6.0 train has the latest features like virtual sensors. And new features will come out in later 6.x versions.

You will also be figuring out how to manage the sensor and what management products to use. By starting with a 6.0 sensor you can have better assurances that your choices for management stations now will be supported for much longer than management stations that were geared for 5.x sensors and released a year or 2 ago. You don't want to have to get 5.x up and running, only to have to upgrade to 6.x in a year and redo all of your management station qualification testing.

If you already have 5.1 sensors and have specifically qualified 5.1 to work on your network, then go with 5.1(5)E1. You would already have tested 5.1(5)E1 to work with your existing management station, and putting 5.1 on the sensor would allow you to easily role it into your existing framework.

So if you are a new user I would start with 6.0 and only revert to using 5.1 if you happen to come across one of the few issues specific to 6.0 sensors.

Marco

1 REPLY
Cisco Employee

Re: IDSM2 Module system version 6.x

Both versions are fairly stable. Most bugs affecting 5.1(5)E1 also affect 6.0(2)E1 and vice versa, since both are running the E1 engine analysis code.

If this is your first sensor installation go ahead and ho with 6.0(2)E1 is my recommendation. The 6.0 train has the latest features like virtual sensors. And new features will come out in later 6.x versions.

You will also be figuring out how to manage the sensor and what management products to use. By starting with a 6.0 sensor you can have better assurances that your choices for management stations now will be supported for much longer than management stations that were geared for 5.x sensors and released a year or 2 ago. You don't want to have to get 5.x up and running, only to have to upgrade to 6.x in a year and redo all of your management station qualification testing.

If you already have 5.1 sensors and have specifically qualified 5.1 to work on your network, then go with 5.1(5)E1. You would already have tested 5.1(5)E1 to work with your existing management station, and putting 5.1 on the sensor would allow you to easily role it into your existing framework.

So if you are a new user I would start with 6.0 and only revert to using 5.1 if you happen to come across one of the few issues specific to 6.0 sensors.

Marco

183
Views
0
Helpful
1
Replies
CreatePlease login to create content