Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

IME Express can not connect to IPS Appliance after upgrading IPS from 7.1 to 7.3

Dear Team

I have the following issue, all 4 IPS units (ASA5585-SSP-IPS60) were efficiently managed by IPS Manager Express. however once we upgraded IPS Units  from 7.1 to 7.3, IME is no longer able to communicate with these units, the following error message is received. ( As attached). 

however post upgrade, SSH is working fine , only https issue is seen.

Any inputs will be highly appreciated.

Thanks

Ahad

 

 

 

1 REPLY
New Member

Hello Ahad,Could you generate

Hello Ahad,

Could you generate the tls key and try again.

tls generate-key

Regards,

Laura

 

 

103
Views
0
Helpful
1
Replies
CreatePlease to create content