Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
New Member

IME - Wont add devices to console

I have searched the forums and tried all the suggestions related to the same issue, all to no avail.

Cisco Intrusion Prevention System, Version 7.0(4)E4

Platform:               ASA-SSM-40

IME Client:  Tried using 7.01 / 7.02 / 7.03

PC Platform: Tried on Xp/2003/Win 7

Error response from IME server: - IOException: Read timed out. IME IME server is not responding. Please check if its running.

I get the same response regardless of OS, or device I try to add (I have 2).

"Cisco IPS Manager Express" and "MySQL-IME" are running. But it does appear to hang and can not stop it unless I reboot the PC.

Have rebooted after all the various uninstalls/reinstalls, etc.
I recreated the TLS key on the devices just in case (it wasnt expired tho)
java setting is "Direct" I have Java 1.6_21 installed but IME still uses its own installed version of 1.6_7
no local firewall running.

I am able to access via web interface/IDM, with same username/password, thus proving proper ID authentication as well as proper host/network allowance to devices.

Any suggestions? They would be greatly appreciated, its quite the pain searching events from the IDM client.

2 REPLIES
Cisco Employee

Re: IME - Wont add devices to console

One issue that occurs in versions of IME prior to 7.0.3 is that if you log off (not lock the screen) your Windows session, the IME service will be terminated and not restart (this was corrected in IME 7.0.3).  This can cause the behavior you are seeing.

Scott

New Member

Re: IME - Wont add devices to console

Ya, I knew about that as I stopped receiving notifications from the client when I would log off the box. My problem started with I upgraded from 7.0.2 to 7.0.3, and now for the life of me, I can not get the console to add in the sensors, and as you can see from original post Ive tried all suggestions, various OS'es, clients, fresh installs, TLS cert resets, pw resets, etc..

I even reloaded the sensors (even tho I can see it was working fine via CLI and via the IDM and ASDM console, it was blocking/shunning/resetting as usual).

I am out of ideas at this point, this shouldnt be rocket science....

867
Views
0
Helpful
2
Replies
CreatePlease to create content