Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Integrating Cisco 4260 into IME 7.0(3)

Hello all,

When trying to add a Cisco 4260 to IME I recieve the following message :

Could not verify config username/password [IOEXception - java.security.cert.CertificateException : The required certificate doesen't exist in the key store.]

Prior to this message I am displayed the certificate  of the 4260 and I accept the certificate.

The Cisco 4260 is running version 7.0.(3)E4 and the version of IME is 7.0.3. I have 2 Cisco 4260 with the same problem.

I also regenerated one of the certificates on one of the IPS and the same condition -  no luck.

The dashboard indicates the the device is there however I have Event Status - not connected. I have tried to Start - Event Connection and I recieve the following message :

Error occurs when start polling event (wrong sensor name)

( I also check the accounts and passwords used in the config and events account definitions)

Any suggestions?

Thanks

Bob

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: Integrating Cisco 4260 into IME 7.0(3)

I just got it working...

Instead of simply launching IME from the desktop, I launched IME with the "Run as Administrator" option (Even though I'm RDC'd into the server with my domain Admin account).  Then I removed both IPS devices and readded them.  They started working instantly.

Hope this helps.

Regards,

Alan

6 REPLIES
Cisco Employee

Re: Integrating Cisco 4260 into IME 7.0(3)

Hey Bob,

Can you try to log onto the sensor CLI and regenerate the certificate by issuing the command "tls regenerate-key".
Then re-add the sensor into IME and accept the new certificate when prompted.

Hope this helps.

Thanks,

--Sunil

New Member

Re: Integrating Cisco 4260 into IME 7.0(3)

Hello Sunil,

Thanks for the suggestion. I had already tried to regenerate the key and no luck. I will be opening a case with Cisco after discussing it with my SE.

Thanks again,

Robert

New Member

Re: Integrating Cisco 4260 into IME 7.0(3)

HI Robert,

I have the same issue with IME 7.0.3 and two ASA-SSM-20. 

Is your IME running on Windows Server 2008?

Regards,

Alan

New Member

Re: Integrating Cisco 4260 into IME 7.0(3)

Hi Alan,

Yes, IME is running on a Windows 2008 server.

Thanks,

Bob

New Member

Re: Integrating Cisco 4260 into IME 7.0(3)

I just got it working...

Instead of simply launching IME from the desktop, I launched IME with the "Run as Administrator" option (Even though I'm RDC'd into the server with my domain Admin account).  Then I removed both IPS devices and readded them.  They started working instantly.

Hope this helps.

Regards,

Alan

New Member

Re: Integrating Cisco 4260 into IME 7.0(3)

Hi Alan,

Thanks - your suggestion worked out great. The IPS devices are now in IME.

Thanks for your help,

Bob

1570
Views
0
Helpful
6
Replies