Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
Community Member

IPS-4215

I have an IPS-4215 that I am putting online for the first time. I am upgrading the signature file. My question is this: what else do I need to download to monitor this device once it is running?

1 REPLY
Gold

Re: IPS-4215

You'll need a current license to upgrade the signatures (but not the OS, which comes with signatures).

The minimum required version for upgrading to 6.0 is 5.1. The minimum required version for upgrading to 5.1 is 5.0 The upgrades from Cisco 5.1 to 6.0 and Cisco 5.0 to 5.1 are available as a download from Cisco.com.

http://www.cisco.com/en/US/docs/security/ips/6.0/installation/guide/hwObtSW.html#wp1032104

To see events you should grab a free copy of the IME to watch your events:

http://www.cisco.com/cgi-bin/tablebuild.pl/ips-ime

154
Views
0
Helpful
1
Replies
CreatePlease to create content