Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

IPS 6.0

We currently have an IDS4215 that has been upgraded to IPS 6.0, i can access the device via ssh but whenever i try to fire up the GUI i get an error loading java applet failed. and the application just hangs there. what version of java should i use, i'm currently using 1.6.0-b105

1 REPLY
Silver

Re: IPS 6.0

The JAVA version you are running is not a recommended one. Please refer to following link and download appropriate JAVA version:

http://www.cisco.com/univercd/cc/td/doc/product/iaabu/csids/csids13/idmguide/dmintro.htm#wp1039249

Hope this helps.

Regards,

Vibhor.

108
Views
4
Helpful
1
Replies