Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

IPS Auto Update Failure

Hi,

I have auto update enabled in my AIP SSM 10 , at the time of auto updates i have observed the following messages in Console

"Broadcast Message from IPS

Applying update IPS-sig-S766-req-E4"

It remains in this condition and then i have to do a hw-module reset to get it back again , moreover updates which were downloaded arent applied.

Kindly Help

2 REPLIES
Cisco Employee

IPS Auto Update Failure

When signature auto-update failures are diagnosed, look at the HTTP             error codes.

IPS# show statistics host
Auto Update Statistics
lastDirectoryReadAttempt = 19:31:09 CST Thu Nov 18 2010
= Read directory: https://72.163.4.161//cgi-bin/front.x/ida/locator/locator.pl
= Error: AutoUpdate exception: HTTP connection failed [1,110]   <--
lastDownloadAttempt = 19:08:10 CST Thu Nov 18 2010
lastInstallAttempt = 19:08:44 CST Thu Nov 18 2010
nextAttempt = 19:35:00 CST Thu Nov 18 2010

Message Meaning
Error: AutoUpdate exception: HTTP connection failed                           [1,110]Authentication failed. Check the username and                           password.
status=false AutoUpdate exception: Receive HTTP response                           failed [3,212]The request to the Auto Update server timed                           out.
Error: http error response: 400Make sure the cisco-url setting is defaulted. If the CCO ID                           is greater than 32 characters in length, try a different CCO ID. This can be a                           limitation on the Cisco download server.
Error: AutoUpdate exception: HTTP connection failed                           [1,0]Network issue prevented download or there is a potential                           issue with the download servers.

and also keep in mind that CCO username should not contain any special characters, for             example, @ . Refer to Cisco bug ID CSCsq30139  (registered customers only)          for more             information.

New Member

I have got the similar issue,

I have got the similar issue, and IPS signature doesn't updates. It works on other IPS's, it just doesn't work on two of them.

Username is simple but getting http error [1,110].

607
Views
5
Helpful
2
Replies
CreatePlease login to create content