Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

IPS Event viewer

Hi;

I'm having a problem using the IPS viewer ver 5.1 software. i can connect to the IDS through both ssh & Https but when i those same credentials to load the IPS sodtware i get the attached error message. Does anyone know where i could look to find the resolution to this problem?

3 REPLIES
Cisco Employee

Re: IPS Event viewer

What version is your sensor? The IEV 5.1 will only work with IPS sensors version 5.0 and higher, it will not work with version 4.1 or earlier.

That error message is what I would expect to see when trying to connect to a version 4.1 sensor.

Cisco Employee

Re: IPS Event viewer

What's version is it? IEV5.1 does not support IDS 4.x and 3.x. Check the README file of IEV5.1. If your sensor has IDS 4.x, use old version of IEV4.x. - Xiaoli

New Member

Re: IPS Event viewer

Thanks for the response guys i am running an unsupported version indeed.

138
Views
0
Helpful
3
Replies