Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

IPS on the stick - ECLB - UDLD doesn't disable the port during IPS reload

Subject said it all.

I have ECLB configured on Catalyst 3850:

udld enable

udld message time 2


interface TenGigabitEthernet1/1/1

switchport trunk native vlan 4094

switchport trunk allowed vlan 1,1500,4094

switchport mode trunk

udld port aggressive

channel-group 1 mode on

interface TenGigabitEthernet2/1/1

switchport trunk native vlan 4094

switchport trunk allowed vlan 1,1500,4094

switchport mode trunk

udld port aggressive

channel-group 1 mode on

interface Port-channel1

description PORTCHANNELS TO IPS

switchport trunk native vlan 4094

switchport trunk allowed vlan 1,1500,4094

switchport mode trunk

IPS interfaces are hardcoded to 10Gb.

Whenever I reload or power cycle IPS, interface stays up entire time and doesn't get error disabled, which pretty much ends up with black holing almost entire traffic. Can anyone help me with this?

2 REPLIES
Cisco Employee

IPS on the stick - ECLB - UDLD doesn't disable the port during I

Hello,

Please share ips version and model number.

New Member

IPS on the stick - ECLB - UDLD doesn't disable the port during I

Hello Praveer,

Did you find out the issue with it? I

Cheers,

Victor

600
Views
0
Helpful
2
Replies
CreatePlease login to create content