Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

IPS-sig-S342-req-E2 Borked ASDM

Hello,

My IDSMs are running 6.1(1)E2 and today loaded S342. When I attempted to connect via ASDM-IDM launcher 1.5(31) I got the initial page then a "Error Connecting to Sensor. Failed to create sensor - <hostname>:443 Exiting IDM" After installing & reinstalling IDM then mucking with Java I finally downgraded one sensor to S341 and can now connect.

Now all I have to do is figure out why MARS isn't retrieving the events.

4 REPLIES
New Member

Re: IPS-sig-S342-req-E2 Borked ASDM

MARS retrieval failure was caused by the self-signed certificates expiring, coincidentally, today so I regenned them but had not added them to MARS via Test Discovery

New Member

Re: IPS-sig-S342-req-E2 Borked ASDM

I just manually downloaded S344 from CCO and applied it to the sensor via the GUI and now things are behaving

New Member

Re: IPS-sig-S342-req-E2 Borked ASDM

Once again S347 has borked the ASDM - Sigh - I'll have to open a TAC case on this.

New Member

Re: IPS-sig-S342-req-E2 Borked ASDM

CSCso21050 - not fixed in 6.1 apparently.

Solution - ReImage to 6.0(5)E2 - sigh

TAC asked me to shutdown blade & unseat it for 30 minutes to let the HDD spin down

173
Views
0
Helpful
4
Replies
CreatePlease login to create content