Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

IPS SSM-20 & 7.0.8 upgrade causes problems

Hi all,

I wonder if someone faced the same issue. My config: IPS SSM-20 with 7.0.7 software (ASA without changes).

After upgrade to version 7.0.8 I observed strange behaviour on UDP (and also ICMP) traffic (TCP looked fine, probably by nature of TCP).

We are running VoIP through our network, and after upgrade our percentage of problematic calls increased from 5% to 50%. Also latency increased (even between two directly connected subnets, there was ping in terms of hundrets ms).

I have tried to reboot module - didn't help.

I have tried to reboot whole ASA (with proper shutdown of module) - also didn't help.

Then I have tried to reimage module to version 7.0.6 (for being sure - this version was definitely without problems I've mentioned before) and for almost two weeks everything work smoothly.

I have plan to continue observe and then install update to 7.0.7 (which was without problem a is one of two supported - 7.0.7 and 7.0.8).

My question is simple.

Did anybody faced the same/similar problem? If yes, how did you solve it?

Thanks

Pavel

Everyone's tags (5)
384
Views
0
Helpful
0
Replies