Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Java errors when logging into ASA IPS module

I have tried many different machines but when I web into the IPS Module I get the same java heap memory issue. The directions say to put in -Xmx256m, which we do, but it keeps saying that it needs this. The only thing we can think of is that it is IE7. Firefox just closes and fails. Has anyone overcome this annoyance?

3 REPLIES
Cisco Employee

Re: Java errors when logging into ASA IPS module

Hi. Can you tell me what version of IPS you have?

Have you tried with a browser running IE6?

Please note that IE7 is not supported in versions earlier than 6.0.x

Thanks,

-Joe

New Member

Re: Java errors when logging into ASA IPS module

Hi, thanks for writing back. I upgraded to 6.0 this morning and suddenly IE7 worked like a champ.

Cisco Employee

Re: Java errors when logging into ASA IPS module

Excellent! Happy to hear it.

-Joe

208
Views
5
Helpful
3
Replies