Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

MARS Beep

I have a brand new MARS that I took it our of box couple days ago. I keep hearing two short beeps and 4 short beeps. However, the system is working fine as far as I know. I'm still doing the configuration. Does anyone know about this beeps? I believe it is something hardware related issue.

Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: MARS Beep

Sounds very similar - I ran into the same situation and it turned out that the fans were wired opposite than normal. Needed to issue an rma to get a new box.

4 REPLIES
Gold

Re: MARS Beep

You can google "bios beep codes" and that might help, but the beep codes are not standardized...so you'd just be guessing unless you can figure out exactly what mobo the MARS uses.

I would open a TAC case.

If it's a model with redundant power, do you have both plugged in? You might also try re-seating the video and memory cards.

Silver

Re: MARS Beep

I Googled Bios Beep Codes and it appears that you have bad memory. Though as Matthew points out we are just guessing.

I checked out the MARS Local Controller Guide Index and there was a Beep Codes listed under the letter B. Unfortunately, the link was wrong and there was nothing regarding Beep Codes.

Check out this link to see what I found:

http://www.amptron.com/html/bios.beepcodes.html

Hope this helps. Please post your findings.

New Member

Re: MARS Beep

Sounds very similar - I ran into the same situation and it turned out that the fans were wired opposite than normal. Needed to issue an rma to get a new box.

New Member

Re: MARS Beep

Thanks for your help. It was fan wire. I just had to flip the wires.

136
Views
5
Helpful
4
Replies