Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

No CSC-Connection via ASDM

Hello,

I have a ASA5510 running asa841-k8.bin and ASDM 6.4.

The CSC-module is a ASA-SSM-CSC-10-K9 running CSC SSM 6.3.1172.0.

The module is reachable via ping and session via cli.

If I try to connect via ASDM I get the error, that the Management-Port of the CSC-module is not reachable.

It is on the DMZ-Interface which has security level 100, because there is nothing  than Outside and DMZ.

I read that it was suggested to configure the CSC-Module in the inside Network. That´s the reason why I´m not using the management-Interface of the ASA.

I tried to reset the password of my CSC-module and restarting ASDM, but that didn´t help either.

I even reset the CSC-module to factory-defaults.

The access to the CSC-module is not restricted(0.0.0.0/0) and I disabled any scanning of the CSC-Module. The access-list for DMZ allows any access from and to the CSC-module via IP.

Do you have any suggestions, what I might try to do, to get it running?

Kind regards,

Martin

1 REPLY
New Member

Re: No CSC-Connection via ASDM

Hi,

I resolved the problem by myself.

I was thinking, that ASDM makes the connection to the CSC-Module, but your PC/Workstation does it. So I configured VPN and tried to access ASDM. That didn´t work, but after configuring the management-access parameter, I could access ASDM. From this point I was able to reach the CSC-Module via ASDM and Webinterface.

I hope this helps.

Kind regards,

Martin

320
Views
0
Helpful
1
Replies
CreatePlease login to create content