Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Bronze

Problem when adding a sensor to IDS MC

Hi All,

Any body has come across the problem I'm facing here? I'm adding 4 sensors to my IDS MC (2.2) and I'm getting an error message when I tried to add the third one, I clicked on (show message) and I got the attached output... please advise of how can I troubleshoot/fix this problem...

Appreciate your cooperation...

Regards

  • Intrusion Prevention Systems/IDS
1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: Problem when adding a sensor to IDS MC

Regenerate the sensor's certificate. Usually this is because the sensor's certificate has expired. Then go back to IPS MC, and add the sensor.

For 5.x sensor, through IDM:

Configuration > Sensor Setup > Certificates > Server Certificate

click Generate Certificate

For 4.x sensor, through IDM:

Device > Sensor Setup > Certificate > Generate Host Certificate

click Apply to Sensor

1 REPLY
New Member

Re: Problem when adding a sensor to IDS MC

Regenerate the sensor's certificate. Usually this is because the sensor's certificate has expired. Then go back to IPS MC, and add the sensor.

For 5.x sensor, through IDM:

Configuration > Sensor Setup > Certificates > Server Certificate

click Generate Certificate

For 4.x sensor, through IDM:

Device > Sensor Setup > Certificate > Generate Host Certificate

click Apply to Sensor

109
Views
0
Helpful
1
Replies
This widget could not be displayed.