Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

re-image to lower version fr 5.0 to 4.1

Hi

Given below is the ips version :

Cisco Intrusion Prevention System, Version 5.0(2)S152.0

OS Version 2.4.26-IDS-smp-bigphys

Platform: IPS-4240-K9

If I will re-image the sensor to lower ver which image & service pack should I use and what is the right procedure ? normally downgrade can be done in case you have upgraded the version btw sensor shipped with ver 5.0

TIA

3 REPLIES
New Member

Re: re-image to lower version fr 5.0 to 4.1

Probably the easiest way is to use the images located here:

http://www.cisco.com/cgi-bin/tablebuild.pl/ids4-app-recovr

There are also readme file that explains the procedure.

New Member

Re: re-image to lower version fr 5.0 to 4.1

Correct me if i'm wrong I have to load the image

IPS-4240-K9-sys-4.1-4-S91.img then apply the latest signature update ? any service pack to be applied in conjunction with S91 image or only after the signature update ?

New Member

Re: re-image to lower version fr 5.0 to 4.1

First the image, then you have to apply the service pack IDS-K9-sp-4.1-5-S189 before installing the lastest signature pack.

/Mattias

111
Views
0
Helpful
3
Replies