Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Reg. upgradation of AIP-SSM to 7.X

Hi

I have read in the document that the minimum required version for upgrading to 7.0(1)E3 is 5.1(6) or later.Does that implies that one need not go for upgradation from 5.1(6) to 6.X and can directly reach 7.0(1)E3 ?

Also , I have a query regarding pair of ASA Firewall in Active- Active mode , each with AIP-SSM-20 5.1(6) version and above .If i need to upgrade the ASA from 7.2 to 8.2 and AIP-SSMs to 7.0(1)E3 , shall i go for ASA upgradation first or the AIP-SSMs ? 

5 REPLIES
Cisco Employee

Re: Reg. upgradation of AIP-SSM to 7.X

Yes, you are right. You can upgrade directly from 5.1(6)E3 to 7.0(1)E3, but please be advised that the 5.1(6) version that you are running has E3 engine, not E1 or E2 engine.

It doesn't really matter whether you upgrade the ASA first or the AIP module first because as far as the software is concern, they are independant of each other.

Hope that helps.

New Member

Re: Reg. upgradation of AIP-SSM to 7.X

Can anyone let me know procedure to upgrade Cisco Intrusion Prevention System, Version 6.0(2)E1 to 7.0(2) E4 or 7.0(4) E4

Also please provide supporting documents as well. I am struglinf to find proper documents/procedure/recomendation on this.

------RD

Cisco Employee

Re: Reg. upgradation of AIP-SSM to 7.X

Here is how you would upgrade it via CLI:

http://www.cisco.com/en/US/docs/security/ips/6.0/configuration/guide/cli/cliImage.html#wp1243115

OR/ alternatively you can do it through IDM:

Configuration --> Update Sensor --> download the upgrade file locally to your PC, and choose: Update is located on this client --> choose the upgrade file --> click on the "Update Sensor" button.

Hope that helps.

New Member

Re: Reg. upgradation of AIP-SSM to 7.X

actualy i wanted to know if i can upgrade directly from E1 to E4.

Cisco Employee

Re: Reg. upgradation of AIP-SSM to 7.X

If you are running 6.0.2(E1), yes you can upgrade it directly to 7.0.x(E4). The minimum version to ugprade directly to version 7.0.x(E4) is 5.1.8.

Hope that helps.

535
Views
0
Helpful
5
Replies
CreatePlease to create content