Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
Community Member

Remote Connectivity Issues to AIP-SSM-10

Hi,

I have a ASA-5520 with AIP-SSM Module in it. I have done the basic "setup" on the module and assigned it an IP address. I am using IME to connect to the IPS module. The ASA-IPS is at a remote location and has a private IP address. I have a linux server in the same subnet as the IPS IP address. I am connecting to that server remotely through SSH and doing port forwarding to connect to IPS IP address. When I start IME and connect to the locally forwarded port it connects to my IPS module perfactly fine. Please see the attached screen capture "IME_IPS_Error-1.gif" and the column where it says "event status : connected". So far so good, now I click on "configuration" tab and I get an error, please see the "IME_IPS_Error-2.gif" for the error detail. Can anyone send me some pointers to resolve this issue?

Thanks

3 REPLIES
Community Member

Re: Remote Connectivity Issues to AIP-SSM-10

Here is some more infore information:

AIP-SSM-10 module

Cisco ASA Software Version 7.2(2)19

ASDM Version 5.2(2)58

Cisco IPS Manager Express Verion 6.1

Cisco IPS version 6.1(1)E1

Platform: ASA-SSM-10

I have attached the IME Console java error log "IME_Console_err_log.TXT" also.

Community Member

Re: Remote Connectivity Issues to AIP-SSM-10

I was able to resolve the issue. Earlier (when I had trouble) I was doing a port forwarding as localhost:10031=>IPS:443 and IME was connecting to localhost:10031. So I was getting to the IPS/IME home page and the device status was connected but when I clicked on "Configuration" tab I got error.

To resolve the issue I did the port forwarding as follows:

127.0.0.102:443=>IPS:443 and then IME was connecting to 127.0.0.102:443 and everything worked fine. Looks like earlier when I clicked on "Configuration" it tried/redirected to connect to localhost:443 intead of localhost:10031. I have attached the network diagram and the screen captures of the resolution.

Community Member

Re: Remote Connectivity Issues to AIP-SSM-10

The problem resolved for IDM 6.1 but IME still has the same problem.

165
Views
0
Helpful
3
Replies
CreatePlease to create content