Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

SDM no longer saves updated sdmips.sdf file

I made some changes to to my v4 IPS signatures using SDM 2.5 on an 1841 router, latest release branch firmware. This process has always worked in the past. I can tell it's worked because the changes are present after a reload, and also the date stamp of the sdmips.sdf file changes in flash.

In the last few days it now no longer saves an updated file. If I load 128MB.sdf and make changes, SDM doesn't not save an sdmips.sdf file either.

The only changes I think I've made are that I installed firefox 3.6 and hence had to manually change the JVM back to 1.5x to make it work. Note that all JVMs I've tried don't fix the problem however.

the only other thing I did was install and run SDM locally on this machine - could that have broken things, i.e. the local version has set some local configuration that when I go back to running SDM from flash the SDF file editing no longer works?

btw I only use SDM to edit these files since using SDM for anything else is such a pain.

thanks in advance.

Simon

395
Views
0
Helpful
0
Replies