Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Signature update

I have an IDS 4215 and my current version is 5.1(1)S252. What signature do I need to get to 5.1(2) ?

1 ACCEPTED SOLUTION

Accepted Solutions
Gold

Re: Signature update

The update to 5.1(2) is not a signature update, it is a service pack. The latest service pack is 5.1(3), so you probably want that. Apparently, you can't even download the 5.1(2) service pack anymore.

2 REPLIES
Gold

Re: Signature update

The update to 5.1(2) is not a signature update, it is a service pack. The latest service pack is 5.1(3), so you probably want that. Apparently, you can't even download the 5.1(2) service pack anymore.

New Member

Re: Signature update

Right, 5.1(2) was pulled only after a few days of being available. There was a major bug that affected some sensors during the upgrade, causing them not to boot back up. 5.1(3) is just the fixed version of 5.1(2). Since some sensors did upgrade to 5.1(2) without problems and are running stable, they're using that as the minimum requirement for further signature updates.

130
Views
0
Helpful
2
Replies
CreatePlease login to create content