Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
Community Member

SSH v2 supported under IPS 6.2?

When attempting to copy the current-config to a server using scp we received the following error message:

Protocol major versions differ: 1 vs. 2

Unsupported remote protocol version for host, w.x.y.z - must support SSH version 1.

Is it possible to enable SSH version 2 support for scp under IPS?

1 ACCEPTED SOLUTION

Accepted Solutions

Re: SSH v2 supported under IPS 6.2?

SSHv2 is supported for to the IPS traffic (IPS acting as server) but its not supported when IPS acts as a SSH client.

Syed Iftekhar Ahmed

1 REPLY

Re: SSH v2 supported under IPS 6.2?

SSHv2 is supported for to the IPS traffic (IPS acting as server) but its not supported when IPS acts as a SSH client.

Syed Iftekhar Ahmed

249
Views
0
Helpful
1
Replies
CreatePlease to create content