Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Unable to Update Sigs!

I installed the patch successfully, but am unable to get past 4.1(5)S189. It does nothing - I've checked disk space and rebooted the sensor but it just won't take and now I'm going to try the latest and greatest sigs, but I'm pretty certain that those won't take either.

Any suggestions would be greatly appreciated.

Regards,

  • Intrusion Prevention Systems/IDS
7 REPLIES
Cisco Employee

Re: Unable to Update Sigs!

Did the upgrade to 4.1(5) complete? What do you see with "show version"? Did you get an error during the upgrade?

If you did not see any errors then please attach the output from "show tech" or you can open a case with Cisco TAC.

New Member

Re: Unable to Update Sigs!

Sorry about the delay in responding...

The 4.1(5) completed absolutely perfectly - no notifications, smooth as glass. Which is why I don't understand why subsequent signature updates aren't going in.

Since I'm not exactly getting a plethora of responses, I'm going to assume this isn't a wide-spread known issue. I was hoping for a "hey, that happened to me and this is what I did." Looks like TAC is my best option?

Thanks for trying.

New Member

Re: Unable to Update Sigs!

I had the same problem. I had to download the pkg file to an ftp server and then use the upgrade cmd on the sensor.

After that I queried the sensor from VMS and all work for the new updates.

New Member

Re: Unable to Update Sigs!

You're a Rock Star!! Thanks for the tip! =)

New Member

Re: Unable to Update Sigs!

I am having the same issue and have opened a call on it. I thought about trying the upgrade directly on my sensors, but was hoping to get a fix for the problem before resorting to that.

John

Gold

Re: Unable to Update Sigs!

Thats funny, I had the exact opposite happen to me. I recovered a sensor back to 4.1.1S47, upgraded on the sensor from an FTP server to sp4.1-5S189, but was unable to upgrade to sig-4.1-5S200 or 201 on the sensor. I was able to apply the sig update via VMS.

New Member

Re: Unable to Update Sigs!

Hi Guys

i had the very same problem but i opened the case with Cisco and they later told me that there is bug on VMS 2.2 when updating sensors with S189, so the only way to resolve this is to run VMS 2.3.

Hope this helps.....

130
Views
0
Helpful
7
Replies
This widget could not be displayed.